Hola y Ayuda!

Ver el tema anterior Ver el tema siguiente Ir abajo

Hola y Ayuda!

Mensaje por LucasRamirez009 el Vie Mayo 05, 2017 4:30 pm

Hola foro! como estan, queria saber alguien le da este error y me parece muy raro ya que a un usuario le paso algo similar, resulta que hace 2 meses ( no me acuerdo muy bien ) me dio por instalar Windspro y este contiene algunos emuladores para GBA de los cuales 2 son VisualBoyAdvance, la diferencia es que uno es el VisualBoyAdvance-M 2.0 y el otro es el VisualBoyAdavance 1.8.0 link el vbam no lo juego nunca jaja y hace 1 semana me dio por limpiar el ordenador y creo que borre algo del vba que supongo yo que hiso que me de unos fallos terribles! en primer lugar como dijo el chaval en su tema al poner la rom del videojuego no se ponen los filtros graficos (ej: hq2x) en segundo lugar se me cambia todo lo que viene siendo el windows ya que como vera en las capturas asi tengo yo mi ordenador y asi es como se me pone cuando pongo la rom en el emulador tambien vera que me pone un mensaje de algo asi como de sus graficos no son adecuados ( creo que dice otra cosa pero por ahi va ) supongo yo que fue por eso que borre que no me acuerdo que era. Porque antes de hacer esa "limpieza" no me sucedia nada de lo dicho ya digo supongo que fue eso que sin querer borre y no supuse que fuera importante para el emulador es decir supongo que decia algo de documentovba o algo pero como dije supuse que no seria importante, saludos cordiales y espero mi respuesta de como solucionar esos errores porfavor Smile
PD:disculpen no pude poner capturas aqui Sad si alguien sabe que me diga asi investiga mejor mi problema Sad

LucasRamirez009

Mensajes : 1
Fecha de inscripción : 05/05/2017

Ver perfil de usuario

Volver arriba Ir abajo

Re: Hola y Ayuda!

Mensaje por kibo17 el Miér Mayo 17, 2017 10:39 pm

@LucasRamirez009 escribió:Hola foro! como estan, queria saber alguien le da este error y me parece muy raro ya que a un usuario le paso algo similar, resulta que hace 2 meses ( no me acuerdo muy bien ) me dio por instalar Windspro y este contiene algunos emuladores para GBA de los cuales 2 son VisualBoyAdvance, la diferencia es que uno es el VisualBoyAdvance-M 2.0 y el otro es el VisualBoyAdavance 1.8.0 link el vbam no lo juego nunca jaja y hace 1 semana me dio por limpiar el ordenador y creo que borre algo del vba que supongo yo que hiso que me de unos fallos terribles! en primer lugar como dijo el chaval en su tema al poner la rom del videojuego no se ponen los filtros graficos (ej: hq2x) en segundo lugar se me cambia todo lo que viene siendo el windows ya que como vera en las capturas asi tengo yo mi ordenador y asi es como se me pone cuando pongo la rom en el emulador tambien vera que me pone un mensaje de algo asi como de sus graficos no son adecuados ( creo que dice otra cosa pero por ahi va ) supongo yo que fue por eso que borre que no me acuerdo que era. Porque antes de hacer esa "limpieza" no me sucedia nada de lo dicho ya digo supongo que fue eso que sin querer borre y no supuse que fuera importante para el emulador es decir supongo que  decia algo de documentovba o algo pero como dije supuse que no seria importante, saludos cordiales y espero mi respuesta de como solucionar esos errores porfavor Smile
PD:disculpen no pude poner capturas aqui Sad si alguien sabe que me diga asi investiga mejor mi problema Sad


pues simple saca tu room de gba desintala todo y vuelve a instalar el windspro simple. Cool

kibo17

Mensajes : 1
Fecha de inscripción : 16/05/2017
Edad : 26
Localización : panama

Ver perfil de usuario

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.