Problema con algunos emuladores

Ver el tema anterior Ver el tema siguiente Ir abajo

Problema con algunos emuladores

Mensaje por TheMrNecro211 el Sáb Jun 11, 2016 12:17 am

Hola buenos días/tardes/noches, me presento aquí para intentar solucionar el problema que me da el emulador de Zoomer y algunos otros al cargar el juego "Ghost Trick - Phantom Detective".
No se si el problema sea de los emuladores o del propio juego, o si necesito algún app o algo adicional para poder jugarlo solo lo puedo jugar por el emulador desmume del cual no soy muy fan
Sin mas agradezco cualquier ayuda y dejo una imagen con el problema que se me presenta.
" />

TheMrNecro211

Mensajes : 4
Fecha de inscripción : 11/06/2016

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con algunos emuladores

Mensaje por lainz el Sáb Jun 11, 2016 10:16 pm

No se ve la imagen... Es solo con ese juego?

Hay algunos juegos que vienen encriptados y necesitan un codigo para desencriptarlos para jugarlos en no$gba / no$zoomer. Si encuentras el codigo se agrega como un cheat normal.

lainz
Admin

Mensajes : 231
Fecha de inscripción : 04/04/2016

Ver perfil de usuario http://windspro.activo.in

Volver arriba Ir abajo

Re: Problema con algunos emuladores

Mensaje por TheMrNecro211 el Mar Jun 14, 2016 5:59 pm

hasta ahora solo me ha pasado con ese juego , porque me pase la todos los ace attorney y en ningún momento me sucedió ningún crasheo o error

Error del juego: "Requires BIOS ROM-image to execute undef opcode exceptions"

TheMrNecro211

Mensajes : 4
Fecha de inscripción : 11/06/2016

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con algunos emuladores

Mensaje por lainz el Mar Jun 14, 2016 9:49 pm

Segun el mensaje de error necesitas las biosnds7 y biosnds9

lainz
Admin

Mensajes : 231
Fecha de inscripción : 04/04/2016

Ver perfil de usuario http://windspro.activo.in

Volver arriba Ir abajo

Re: Problema con algunos emuladores

Mensaje por TheMrNecro211 el Mar Jun 14, 2016 10:31 pm

Vale. Descargue ambos archivos y los guarde en la carpeta donde se instalo el Windspro pero ahora el problema es que al cargar el juego no sale el error pero se queda la pantalla en negro sin hacer nada con los mismo emuladores excepto con desmume

TheMrNecro211

Mensajes : 4
Fecha de inscripción : 11/06/2016

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con algunos emuladores

Mensaje por lainz el Miér Jun 15, 2016 1:27 pm

Intentaste en no$gba > options > reset/startup entrypoint > gba bios (nintendo logo)

O sea que en DeSmuME funciona, fuiste a config > emulation settings > chequear use external bios. Tendrías que copiar los bios a
C:\Users\Public\Documents\WinDS PRO\emu\desmume\Firmware

lainz
Admin

Mensajes : 231
Fecha de inscripción : 04/04/2016

Ver perfil de usuario http://windspro.activo.in

Volver arriba Ir abajo

Re: Problema con algunos emuladores

Mensaje por TheMrNecro211 el Miér Jun 15, 2016 7:40 pm

Listo use lo primero que pusiste lo del logo de nintendo y ya funciona muchas gracias, lo único malo que tendría que empezar de 0 pero vale la pena el juego la verdad muchas gracias por su ayuda

TheMrNecro211

Mensajes : 4
Fecha de inscripción : 11/06/2016

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con algunos emuladores

Mensaje por lainz el Miér Jun 15, 2016 9:10 pm

De nada Smile

lainz
Admin

Mensajes : 231
Fecha de inscripción : 04/04/2016

Ver perfil de usuario http://windspro.activo.in

Volver arriba Ir abajo

Re: Problema con algunos emuladores

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.