¿Necesitas ayuda con WindsPro o un emulador? Postéalo aquí

Página 3 de 4. Precedente  1, 2, 3, 4  Siguiente

Ver el tema anterior Ver el tema siguiente Ir abajo

NO$ZOOMER NO FUNCIONA EL TÁCTIL

Mensaje por Luisangel15 el Jue Sep 01, 2016 1:02 am

Ok, Estoy jugando Kirby Mouse Attack. Entonces, cuando tengo que tocar el táctil con el mouse. Simplemente no funciona, osea, la pantalla está allí. Pero no sirve, de plano rompo el mouse a click's a ver si funciona y nada. ¿Alguna solución porfavor?. Lo necesito para mi canal de Youtube :c Paz. Saludos.

Luisangel15

Mensajes : 3
Fecha de inscripción : 01/09/2016
Edad : 16

Ver perfil de usuario

Volver arriba Ir abajo

Re: ¿Necesitas ayuda con WindsPro o un emulador? Postéalo aquí

Mensaje por lainz el Jue Sep 01, 2016 12:52 pm

Luisangel15 escribió:Ok, Estoy jugando Kirby Mouse Attack. Entonces, cuando tengo que tocar el táctil con el mouse. Simplemente no funciona, osea, la pantalla está allí. Pero no sirve, de plano rompo el mouse a click's a ver si funciona y nada. ¿Alguna solución porfavor?. Lo necesito para mi canal de Youtube :c Paz. Saludos.

Con que emulador exactamente? No$zoomer, Desmume? Si no anda en uno prueba en el otro =)

lainz
Admin

Mensajes : 230
Fecha de inscripción : 04/04/2016

Ver perfil de usuario http://windspro.activo.in

Volver arriba Ir abajo

Re: ¿Necesitas ayuda con WindsPro o un emulador? Postéalo aquí

Mensaje por Luisangel15 el Jue Sep 01, 2016 1:35 pm

No$zoomer. Y, mi pc es de bajos recursos. El que mejor me va es No$zoomer. y pues, eso, con Desmume lo hice también y no, no pasa eso. Pero el juego me va lento ahí, entonces necesito esa solución para ese emulador :c

Luisangel15

Mensajes : 3
Fecha de inscripción : 01/09/2016
Edad : 16

Ver perfil de usuario

Volver arriba Ir abajo

Re: ¿Necesitas ayuda con WindsPro o un emulador? Postéalo aquí

Mensaje por lainz el Dom Sep 04, 2016 5:56 pm

Luisangel15 escribió:No$zoomer. Y, mi pc es de bajos recursos. El que mejor me va es No$zoomer. y pues, eso, con Desmume lo hice también y no, no pasa eso. Pero el juego me va lento ahí, entonces necesito esa solución para ese emulador :c

Si no funciona intenta usar No$gba_ 2.8d. Si no funciona con este emulador que es el no$gba mas nuevo solo queda DeSmuME.

lainz
Admin

Mensajes : 230
Fecha de inscripción : 04/04/2016

Ver perfil de usuario http://windspro.activo.in

Volver arriba Ir abajo

Re: ¿Necesitas ayuda con WindsPro o un emulador? Postéalo aquí

Mensaje por Luisangel15 el Dom Sep 04, 2016 11:31 pm

Vale, gracias por todo.

Luisangel15

Mensajes : 3
Fecha de inscripción : 01/09/2016
Edad : 16

Ver perfil de usuario

Volver arriba Ir abajo

Re: ¿Necesitas ayuda con WindsPro o un emulador? Postéalo aquí

Mensaje por Tocamos el Miér Sep 07, 2016 1:55 am

Buenas! recientemente instalé el winds en una computadora nueva y ahora me aparece este error.
Imagen:



El error dice: "El programa no puede iniciarse porque falta api-ms-win-crt-runtime-l1-1-0.dll en el equipo. Intente reinstalar el programa para corregir este problema.

Intenté instalando el directx pero por alguna razon daba error al terminarde instalar. ¿Alguna solución?

Tocamos

Mensajes : 1
Fecha de inscripción : 07/09/2016

Ver perfil de usuario

Volver arriba Ir abajo

No Tengo ni idea como usar citra

Mensaje por Christian102XD el Miér Sep 07, 2016 4:20 am

Descargue el Rom de Pokemon Alpha Saphire, pero no puedo jugarlo porque Citra me dice que tengo que decriptarlo y me da un link y todo, pero....no entiendo ni madres :V no hay que me pueda servir de guia o alguna manera mas sencilla?
Gracias

Christian102XD

Mensajes : 1
Fecha de inscripción : 07/09/2016

Ver perfil de usuario

Volver arriba Ir abajo

Re: ¿Necesitas ayuda con WindsPro o un emulador? Postéalo aquí

Mensaje por lainz el Miér Sep 07, 2016 7:30 pm

Christian102XD escribió:Descargue el Rom de Pokemon Alpha Saphire, pero no puedo jugarlo porque Citra me dice que tengo que decriptarlo y me da un link y todo, pero....no entiendo ni madres :V  no hay que me pueda servir de guia o alguna manera mas sencilla?
Gracias

No hay Smile Para desencriptarlo hay que seguir esos pasos, o bajar un rom ya desencriptado.

lainz
Admin

Mensajes : 230
Fecha de inscripción : 04/04/2016

Ver perfil de usuario http://windspro.activo.in

Volver arriba Ir abajo

Re: ¿Necesitas ayuda con WindsPro o un emulador? Postéalo aquí

Mensaje por pokezeus12 el Jue Sep 08, 2016 1:40 am

Cuando intento abrir el no$zoomer y pongo el rom me sale error de "Nocash GBA Emulator dejó de funcionar" y no sale nada mas solo el botón de cerrar me funcionaba antes de la actualización
por favor alguien que me ayude

pokezeus12

Mensajes : 2
Fecha de inscripción : 08/09/2016

Ver perfil de usuario

Volver arriba Ir abajo

Re: ¿Necesitas ayuda con WindsPro o un emulador? Postéalo aquí

Mensaje por lainz el Jue Sep 08, 2016 9:52 am

pokezeus12 escribió:Cuando intento abrir el no$zoomer y pongo el rom me sale error de "Nocash GBA Emulator dejó de funcionar" y no sale nada mas solo el botón de cerrar me funcionaba antes de la actualización
por favor alguien que me ayude

Y si instalas la versión anterior pasa lo mismo?

lainz
Admin

Mensajes : 230
Fecha de inscripción : 04/04/2016

Ver perfil de usuario http://windspro.activo.in

Volver arriba Ir abajo

Re: ¿Necesitas ayuda con WindsPro o un emulador? Postéalo aquí

Mensaje por pokezeus12 el Sáb Sep 10, 2016 9:15 pm

lainz escribió:
pokezeus12 escribió:Cuando intento abrir el no$zoomer y pongo el rom me sale error de "Nocash GBA Emulator dejó de funcionar" y no sale nada mas solo el botón de cerrar me funcionaba antes de la actualización
por favor alguien que me ayude

Y si instalas la versión anterior pasa lo mismo?

Ya Lo intente no Funciono Mad

pokezeus12

Mensajes : 2
Fecha de inscripción : 08/09/2016

Ver perfil de usuario

Volver arriba Ir abajo

Re: ¿Necesitas ayuda con WindsPro o un emulador? Postéalo aquí

Mensaje por lainz el Sáb Sep 10, 2016 11:02 pm

pokezeus12 escribió:
lainz escribió:
pokezeus12 escribió:Cuando intento abrir el no$zoomer y pongo el rom me sale error de "Nocash GBA Emulator dejó de funcionar" y no sale nada mas solo el botón de cerrar me funcionaba antes de la actualización
por favor alguien que me ayude

Y si instalas la versión anterior pasa lo mismo?

Ya Lo intente no Funciono Mad

Ok.

1) Copia la carpeta no$gba\battery a un lugar seguro (y si usas desmume o vba-m sus carpetas de partidas tambien).
2) Desinstala WinDS PRO.
3) Elimina la carpeta WinDS PRO.
4) Instala WinDS PRO.
5) Copia la carpeta de nuevo a su lugar no$gba\battery.

Y si no funciona no se que puede ser, a veces windows hace cache de los programas, quizas pasando el ccleaner o un limpiador de memoria, pero no estoy seguro, eso no suele pasar.

lainz
Admin

Mensajes : 230
Fecha de inscripción : 04/04/2016

Ver perfil de usuario http://windspro.activo.in

Volver arriba Ir abajo

Re: ¿Necesitas ayuda con WindsPro o un emulador? Postéalo aquí

Mensaje por Xemmale el Lun Sep 12, 2016 4:24 pm

Hola.
Hoy, el 12/9/2016 me descargue el emulador WindsPro. Al abrirlo me aparece:

Las siguientes aplicaciones están usando archivos que necesitan ser actualizados por el programa de instalación. se recomienda que permita al programa de instalación cerrar automáticamente estas aplicaciones. al completarse la instalación, el programa de instalación intentara reiniciar las aplicaciones.

Ya hecho esto me aparece:

el programa de instalación no pudo cerrar de forma automática todas las aplicaciones. Se recomienda que, antes de continuar, cierre todas las aplicaciones que utilicen archivos que necesitan ser actualizados por el programa de instalacion.

Yo no se que hacer en esta situacion y estoy espeerando a una respuesta

Xemmale

Mensajes : 2
Fecha de inscripción : 12/09/2016

Ver perfil de usuario

Volver arriba Ir abajo

Re: ¿Necesitas ayuda con WindsPro o un emulador? Postéalo aquí

Mensaje por lainz el Lun Sep 12, 2016 5:43 pm

Xemmale escribió:Hola.
Hoy, el 12/9/2016 me descargue el emulador WindsPro. Al abrirlo me aparece:

Las siguientes aplicaciones están usando archivos que necesitan ser actualizados por el programa de instalación. se recomienda que permita al programa de instalación cerrar automáticamente estas aplicaciones. al completarse la instalación, el programa de instalación intentara reiniciar las aplicaciones.

Ya hecho esto me aparece:

el programa de instalación no pudo cerrar de forma automática todas las aplicaciones. Se recomienda que, antes de continuar, cierre todas las aplicaciones que utilicen archivos que necesitan ser actualizados por el programa de instalacion.

Yo no se que hacer en esta situacion y estoy espeerando a una respuesta

Reinicia la PC antes de instalar WinDS PRO y tendría que funcionar.

lainz
Admin

Mensajes : 230
Fecha de inscripción : 04/04/2016

Ver perfil de usuario http://windspro.activo.in

Volver arriba Ir abajo

Re: ¿Necesitas ayuda con WindsPro o un emulador? Postéalo aquí

Mensaje por Xemmale el Lun Sep 12, 2016 7:55 pm

Hola!

Hoy descargue el windspro, puedo abrir todas las opciones menos: Citra y DeSmuME r5548.

Xemmale

Mensajes : 2
Fecha de inscripción : 12/09/2016

Ver perfil de usuario

Volver arriba Ir abajo

Re: ¿Necesitas ayuda con WindsPro o un emulador? Postéalo aquí

Mensaje por lainz el Lun Sep 12, 2016 8:55 pm

Xemmale escribió:Hola!

Hoy descargue el windspro, puedo abrir todas las opciones menos: Citra y DeSmuME r5548.

Necesitas tener instalados los runtime de microsoft c++ 2015.
https://www.microsoft.com/es-ar/download/details.aspx?id=48145

lainz
Admin

Mensajes : 230
Fecha de inscripción : 04/04/2016

Ver perfil de usuario http://windspro.activo.in

Volver arriba Ir abajo

desmune esta lento

Mensaje por Nicot2102 el Mar Sep 13, 2016 12:11 pm

hola muchachos Smile
primero agradecerles por el trabajo con la pagina el cual es excelente, pero tengo un inconveniente con desmune, intente jugar pokemon negro 2 pero el juego corría muy lento, intenté cambiar a uno mas antigua, a pokemon platino, pero sigo con el mismo problema en ocaciones. que debería hacer ? Question
muchas gracias

Nicot2102

Mensajes : 1
Fecha de inscripción : 13/09/2016

Ver perfil de usuario

Volver arriba Ir abajo

Re: ¿Necesitas ayuda con WindsPro o un emulador? Postéalo aquí

Mensaje por lainz el Mar Sep 13, 2016 7:02 pm

Nicot2102 escribió:hola muchachos Smile
primero agradecerles por el trabajo con la pagina el cual es excelente, pero tengo un inconveniente con desmune, intente jugar pokemon negro 2 pero el juego corría muy lento, intenté cambiar a uno mas antigua, a pokemon platino, pero sigo con el mismo problema en ocaciones. que debería hacer ? Question
muchas gracias

usa no$gba o no$zoomer que es mas rapido. Algunos juegos necesitan un codigo para poder ejecutarlos.

lainz
Admin

Mensajes : 230
Fecha de inscripción : 04/04/2016

Ver perfil de usuario http://windspro.activo.in

Volver arriba Ir abajo

Re: ¿Necesitas ayuda con WindsPro o un emulador? Postéalo aquí

Mensaje por cristianpk el Vie Sep 16, 2016 9:14 pm

Hola que tal recién instalo los emuladores y tengo un inconveniente.

Al grano, cuando esprieto la tecla esc (escape), los emuladores se me cierran automaticamente;

Estoy usando el No$Zoomer 2.3.0.2#GBA/NDS y el No$Mooz 1.0 #NDS.

Los 2 se me cierran apenas la preciono, el No$Zommer me tira una especie de error de library aunque dudo que sea ese el problema.

PD: A todo esto nose si es un problema o los emuladores ya vienen asi con ese sistema de cierre cuando se aprieta Esc. De ser así, hay alguna forma de evitar que se cierre cuando presiono la tecla, ya que estoy muy acostumbrado a presinarla para volver atras. Y ya me ah pasado varias veces que, como no lo tengo previsto el cierre no guardo la partida y pierdo todos los datos y resulta muy tedioso.

cristianpk

Mensajes : 1
Fecha de inscripción : 16/09/2016

Ver perfil de usuario

Volver arriba Ir abajo

Re: ¿Necesitas ayuda con WindsPro o un emulador? Postéalo aquí

Mensaje por Carlos Saenz el Vie Sep 16, 2016 11:42 pm

tengo un problema instale el emulador citra y me sale tira que no se puede inciar porque falta api-ms-win-crt-locle-l1-1-0.dll en el equipo que puedo hacer? Sad

Carlos Saenz

Mensajes : 3
Fecha de inscripción : 16/09/2016

Ver perfil de usuario

Volver arriba Ir abajo

Re: ¿Necesitas ayuda con WindsPro o un emulador? Postéalo aquí

Mensaje por lainz el Sáb Sep 17, 2016 12:46 pm

cristianpk escribió:Hola que tal recién instalo los emuladores y tengo un inconveniente.

Al grano, cuando esprieto la tecla esc (escape), los emuladores se me cierran automaticamente;

Estoy usando el  No$Zoomer 2.3.0.2#GBA/NDS  y  el   No$Mooz 1.0 #NDS.

Los 2 se me cierran apenas la preciono, el No$Zommer me tira una especie de error de library aunque dudo que sea ese el problema.

PD: A todo esto nose si es un problema o los emuladores ya vienen asi con ese sistema de cierre cuando se aprieta Esc. De ser así, hay alguna forma de evitar que se cierre cuando presiono la tecla, ya que estoy muy acostumbrado a presinarla para volver atras. Y ya me ah pasado varias veces que, como no lo tengo previsto el cierre no guardo la partida y pierdo todos los datos y resulta muy tedioso.

No se puede cambiar ya viene con el no$gba.

lainz
Admin

Mensajes : 230
Fecha de inscripción : 04/04/2016

Ver perfil de usuario http://windspro.activo.in

Volver arriba Ir abajo

Re: ¿Necesitas ayuda con WindsPro o un emulador? Postéalo aquí

Mensaje por lainz el Sáb Sep 17, 2016 12:47 pm

Carlos Saenz escribió:tengo un problema instale el emulador citra y me sale tira que no se puede inciar porque falta api-ms-win-crt-locle-l1-1-0.dll en el equipo que puedo hacer? Sad

Instalaste Visual C++ Redistributable 2015 que viene con el instalador de WinDS PRO?

lainz
Admin

Mensajes : 230
Fecha de inscripción : 04/04/2016

Ver perfil de usuario http://windspro.activo.in

Volver arriba Ir abajo

Re: ¿Necesitas ayuda con WindsPro o un emulador? Postéalo aquí

Mensaje por Carlos Saenz el Sáb Sep 17, 2016 7:01 pm

ya lo instale pero aun asi me sigue saliedo que puedo hacer?

Carlos Saenz

Mensajes : 3
Fecha de inscripción : 16/09/2016

Ver perfil de usuario

Volver arriba Ir abajo

Re: ¿Necesitas ayuda con WindsPro o un emulador? Postéalo aquí

Mensaje por Carlos Saenz el Sáb Sep 17, 2016 7:03 pm

lainz escribió:
Carlos Saenz escribió:tengo un problema instale el emulador citra y me sale tira que no se puede inciar porque falta api-ms-win-crt-locle-l1-1-0.dll en el equipo que puedo hacer? Sad

Instalaste Visual C++ Redistributable 2015 que viene con el instalador de WinDS PRO?



ya li instale y aun sigue el erro que puedo hacer?

Carlos Saenz

Mensajes : 3
Fecha de inscripción : 16/09/2016

Ver perfil de usuario

Volver arriba Ir abajo

Re: ¿Necesitas ayuda con WindsPro o un emulador? Postéalo aquí

Mensaje por lainz el Dom Sep 18, 2016 11:08 am

Carlos Saenz escribió:ya lo instale pero aun asi me sigue saliedo que puedo hacer?

Tenes Windows 7/8? Hay una actualización que hace que funcione en Windows 7 y 8:
https://support.microsoft.com/es-ar/kb/2999226

La instalas y tendría que funcionar.

lainz
Admin

Mensajes : 230
Fecha de inscripción : 04/04/2016

Ver perfil de usuario http://windspro.activo.in

Volver arriba Ir abajo

Página 3 de 4. Precedente  1, 2, 3, 4  Siguiente

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.