[PROBLEMA] No$gba 2fps al conectar mouse usb

Ver el tema anterior Ver el tema siguiente Ir abajo

[PROBLEMA] No$gba 2fps al conectar mouse usb

Mensaje por GreengoSk8 el Lun Feb 13, 2017 6:12 pm

Buenos dias

Hoy descubri un problema raro con cualquiera de las variantes del NO$GBA y lo que pasa es lo siguiente:
Cuando tengo conectado el mouse USB a la notebook y quiero jugar con el No$gba funciona entre un 30%y un 40%, y los FPS no suben a mas de 2 o 3, pero automaticamente al desconectarlo sube al 100% y a los 60fps normales (el problema se repite al volver a conectarlo y asi sucesivamente).
Intente tocar la configuracion del touchpad de la notebook pensando que podia llegar a probocar algun fallo pero sigue pasando lo mismo.

En fin me gustaria saber si le paso esto a alguien mas y , en caso de que les halla ocurrido, como lo puedo solucionar.

Desde ya muchas gracias por la ayuda.

GreengoSk8

Mensajes : 1
Fecha de inscripción : 13/02/2017

Ver perfil de usuario

Volver arriba Ir abajo

Re: [PROBLEMA] No$gba 2fps al conectar mouse usb

Mensaje por Rav3n el Miér Feb 22, 2017 4:41 pm

Saludos.

El problema se presenta por el uso de la memoria RAM. El no$gba usa x cantidad de memoria RAM dependiendo de la ROM que esté corriendo. Ejemplo: La ROM de Pokémon Blanco 2 pesa 512 MB; por lo cual la app toma esos 512 MB de la RAM. Mientras mas aplicaciones tengas abiertas mas memoria van a consumir y van a relentizar el uso del no$gba. Esto pasa igual con todos los emuladores.

Lo recomendable es cerrar todas las aplicaciones posibles para poder jugar cómodamente, o tener paciencia con la lentitud del emulador.

Espero que la info haya sido de utilidad.
avatar
Rav3n

Mensajes : 6
Fecha de inscripción : 22/02/2017
Edad : 36
Localización : Caracas, Venezuela

Ver perfil de usuario

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.